<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>School given a facelift | Oamaru Mail</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.oamarumail.co.nz/xmlrpc.php" />
    <meta property="og:image" content="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23school.jpg" /><meta name="author" content="TYSON YOUNG">
<link rel="icon" type="image/png" href="/wp-content/uploads/2016/07/oam_simple_ico.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oamaru Mail &raquo; Feed" href="http://www.oamarumail.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oamaru Mail &raquo; Comments Feed" href="http://www.oamarumail.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oamaru Mail &raquo; School given a facelift Comments Feed" href="http://www.oamarumail.co.nz/community/school-given-a-facelift/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oamarumail.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.oamarumail.co.nz/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/includes/td_apl_custom/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper/style.css?v=1502069574&#038;ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/style.css?v=1502069574&#038;ver=6.1c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.oamarumail.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oamarumail.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oamarumail.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Honoured for civic service' href='http://www.oamarumail.co.nz/community/honoured-for-civic-service/' />
<link rel='next' title='Blues band set to perform next month' href='http://www.oamarumail.co.nz/community/blues-band-set-to-perform-next-month/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.oamarumail.co.nz/community/school-given-a-facelift/" />
<link rel='shortlink' href='http://www.oamarumail.co.nz/?p=15718' />
<link rel="alternate" type="application/json+oembed" href="http://www.oamarumail.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oamarumail.co.nz%2Fcommunity%2Fschool-given-a-facelift%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oamarumail.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oamarumail.co.nz%2Fcommunity%2Fschool-given-a-facelift%2F&#038;format=xml" />
<meta property="og:image:width" content="512" /><meta property="og:image:height" content="288" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:title" content="School given a facelift" /><meta property="og:description" content="East Otago High school is looking sharp. The school has been busy sprucing up some of its buildings. So far, two blocks have been painted, and two more will be painted around the same time next year. Contractors started and finished painting the blocks in January, before the school year started. Property manager Gary Johnston [...]" /><meta property="og:url" content="http://www.oamarumail.co.nz/community/school-given-a-facelift/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.oamarumail.co.nz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.oamarumail.co.nz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.oamarumail.co.nz\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#007ac0";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3070475-48', 'auto');
  ga('send', 'pageview');

</script> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/59065624/OAM-728x90-Banner', [728, 90], 'div-gpt-ad-1472784771010-0').addService(googletag.pubads());
    googletag.defineSlot('/59065624/OAM-300x250', [300, 250], 'div-gpt-ad-1472784957958-0').addService(googletag.pubads()); 
    googletag.defineSlot('/59065624/OAM-225x125-PropertyLogo', [225, 125], 'div-gpt-ad-1473118717776-0').addService(googletag.pubads()); 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-15718 single-format-standard school-given-a-facelift single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OamaruMail/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/oammail" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-41"><a href="http://www.oamarumail.co.nz/"><i class="fa fa-home td-only-icon" aria-hidden="true"></i></a></li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2964"><a href="http://www.oamarumail.co.nz/sport/">Sport</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11749"><a href="http://www.oamarumail.co.nz/community/">Community</a></li>
<li id="menu-item-10019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10019"><a href="http://www.oamarumail.co.nz/digital-edition">Digital Edition</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.oamarumail.co.nz/photo-sales/">Photo Sales</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.oamarumail.co.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-11918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11918"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
<li id="menu-item-11919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11919"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li id="menu-item-11920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11920"><a href="https://admaker.alliedpress.co.nz/">Book an advert</a></li>
<li id="menu-item-13473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13473"><a href="http://www.oamarumail.co.nz/the-south-today-news-update/">The South Today</a></li>
<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13481"><a href="http://www.oamarumail.co.nz/apps/">Apps</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OamaruMail/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/oammail" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.oamarumail.co.nz/">
                <img src="/wp-content/uploads/2016/09/oammasthead2015-300x57.png" alt="Oamaru Mail"/>
                <span class="td-visual-hidden">Oamaru Mail</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /59065624/OAM-728x90-Banner -->
<div id='div-gpt-ad-1472784771010-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472784771010-0'); });
</script>
</div> </div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.oamarumail.co.nz/">
            <img src="/wp-content/uploads/2016/09/oammasthead2015-300x57.png" alt="Oamaru Mail"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41"><a href="http://www.oamarumail.co.nz/"><i class="fa fa-home td-only-icon" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2964"><a href="http://www.oamarumail.co.nz/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11749"><a href="http://www.oamarumail.co.nz/community/">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10019"><a href="http://www.oamarumail.co.nz/digital-edition">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.oamarumail.co.nz/photo-sales/">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.oamarumail.co.nz/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-15718" class="post-15718 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-slideshow" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.oamarumail.co.nz/community/">Community</a></li><li class="entry-category"><a  href="http://www.oamarumail.co.nz/slideshow/">Slideshow</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">School given a facelift</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.oamarumail.co.nz/community/school-given-a-facelift/">TYSON YOUNG</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T08:00:06+00:00" >March 28, 2018</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        
         <!-- Begin APL social sharing -->
<div class="td-post-sharing td-post-sharing-bottom"
       style="margin-bottom: 20px !important;">
  <span class="td-post-share-title">SHARE</span>
  <div class="td-default-sharing">
    <a class="td-social-sharing-buttons td-social-facebook"
         href="http://www.facebook.com/sharer.php?u=http://www.oamarumail.co.nz/community/school-given-a-facelift/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
      <i class="fa fa-facebook"></i>
      <div class="td-social-but-text">Facebook</div>
    </a>
    <a class="td-social-sharing-buttons td-social-twitter"
         href="https://twitter.com/intent/tweet?text=&url=http://www.oamarumail.co.nz/community/school-given-a-facelift/"
         onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
      <i class="fa fa-twitter"></i>
      <div class="td-social-but-text">Twitter</div>
    </a>
    <a class="td-social-sharing-buttons" href="http://www.oamarumail.co.nz/community/school-given-a-facelift//email/" title="Email" rel="nofollow" style="background: #8A8E91;">
      <i class="fa fa-envelope-o" aria-hidden="true"></i>
      <div class="td-social-but-text" style="border-left: 1px solid rgba(255, 255, 255, 0.2);">Email</div>
    </a>
    <a class="td-social-sharing-buttons" href="javascript:if(window.print)window.print()" title="Print" rel="nofollow" style="background: #855A5C;">
      <i class="fa fa-print" aria-hidden="true"></i>
      <div class="td-social-but-text"  style="border-left: 1px solid rgba(255, 255, 255, 0.2);">Print</div>
    </a>

 </div>

</div>
<!-- End APL social sharing -->


        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23school.jpg" data-caption="Spruced up . . . East Otago High school property manager Gary Johnston stands in front of one of the walls of the school that has recently been coated in fresh paint. PHOTO: TYSON YOUNG"><img width="512" height="288" class="entry-thumb td-modal-image" src="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23school.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23school.jpg 512w, http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23school-300x169.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" alt="" title="om23school"/></a><figcaption class="wp-caption-text">Spruced up . . . East Otago High school property manager Gary Johnston stands in front of one of the walls of the school that has recently been coated in fresh paint. PHOTO: TYSON YOUNG</figcaption></figure></div>
            <p>East Otago High school is looking sharp.</p>
<p>The school has been busy sprucing up some of its buildings.</p>
<p>So far, two blocks have been painted, and two more will be painted around the same time next year.</p>
<p>Contractors started and finished painting the blocks in January, before the school year started.</p>
<p>Property manager Gary Johnston and school principal Lennox Sharp were glad to see the school finally getting some much-needed improvements.</p>
<p>The paint helped give it a modern look.</p>
<p>Mr Sharp was surprised at how quickly the contractors had got the painting done.</p>
<p>&#8220;It&#8217;s amazing what they can get done. It looks much more modern,&#8221; he said.</p>
<p>Mr Sharp said the new look had been well received by the pupils and the community.</p>
<p>Over the last three years, the school has had &#8220;significant&#8221; redevelopment, including an upgrade of electrical work.</p>
<p>The extensive upgrades were part of the school&#8217;s cyclical maintenance programme.</p>
<p>The school&#8217;s swimming pool would also be upgraded later in the year.</p>
<p>Steel portal frames around the swimming pool would be getting painted, while the roof would be sprayed for moss and lichen.</p>
<p>&#8220;It would be nice to be able to keep doing things but we&#8217;ve probably had our share for a while,&#8221; Mr Johnston joked.</p>
<p>It felt good to admire the new look of part of the school, he said.</p>
<p>&#8220;It was really due for a facelift.</p>
<p>&#8220;You don&#8217;t realise how bad it was, until you see all of the new stuff done.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div style="margin:0 auto; max-width: 468px;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/59065624/OAM-468x60-story', [468, 60], 'div-gpt-ad-1472795761981-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /59065624/OAM-468x60-story -->
<div id='div-gpt-ad-1472795761981-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472795761981-0'); });
</script>
</div>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.oamarumail.co.nz/community/school-given-a-facelift/">TYSON YOUNG</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TYSON YOUNG"></span><meta itemprop="datePublished" content="2018-03-28T08:00:06+00:00"><meta itemprop="dateModified" content="2018-03-28T10:13:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.oamarumail.co.nz/community/school-given-a-facelift/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/09/oammasthead2015-300x57.png"></span><meta itemprop="name" content="Oamaru Mail"></span><meta itemprop="headline " content="School given a facelift"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23school.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="288"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ababd80d7202_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5ababd80d7202" ><script>var block_td_uid_3_5ababd80d7202 = new tdBlock();
block_td_uid_3_5ababd80d7202.id = "td_uid_3_5ababd80d7202";
block_td_uid_3_5ababd80d7202.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ababd80d7202_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ababd80d7202_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15718,"live_filter_cur_post_author":"29"}';
block_td_uid_3_5ababd80d7202.td_column_number = "3";
block_td_uid_3_5ababd80d7202.block_type = "td_block_related_posts";
block_td_uid_3_5ababd80d7202.post_count = "3";
block_td_uid_3_5ababd80d7202.found_posts = "1201";
block_td_uid_3_5ababd80d7202.header_color = "";
block_td_uid_3_5ababd80d7202.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ababd80d7202.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_3_5ababd80d7202);
</script><h4 class="td-related-title"><a id="td_uid_4_5ababd80dee04" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ababd80d7202" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ababd80dee67" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ababd80d7202" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ababd80d7202 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oamarumail.co.nz/community/blues-band-set-to-perform-next-month/" rel="bookmark" title="Blues band set to perform next month"><img width="218" height="150" class="entry-thumb" src="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23neville1-218x150.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23neville1-218x150.jpg 218w, http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23neville1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blues band set to perform next month"/></a></div>                <a href="http://www.oamarumail.co.nz/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oamarumail.co.nz/community/blues-band-set-to-perform-next-month/" rel="bookmark" title="Blues band set to perform next month">Blues band set to perform next month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oamarumail.co.nz/community/honoured-for-civic-service/" rel="bookmark" title="Honoured for civic service"><img width="218" height="150" class="entry-thumb" src="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23awards-218x150.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23awards-218x150.jpg 218w, http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23awards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honoured for civic service"/></a></div>                <a href="http://www.oamarumail.co.nz/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oamarumail.co.nz/community/honoured-for-civic-service/" rel="bookmark" title="Honoured for civic service">Honoured for civic service</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oamarumail.co.nz/community/changing-the-lives-of-children/" rel="bookmark" title="Changing the lives of children"><img width="218" height="150" class="entry-thumb" src="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23sewing-218x150.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23sewing-218x150.jpg 218w, http://www.oamarumail.co.nz/wp-content/uploads/2018/03/om23sewing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Changing the lives of children"/></a></div>                <a href="http://www.oamarumail.co.nz/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oamarumail.co.nz/community/changing-the-lives-of-children/" rel="bookmark" title="Changing the lives of children">Changing the lives of children</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ababd80d7202" data-td_block_id="td_uid_3_5ababd80d7202"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ababd80d7202" data-td_block_id="td_uid_3_5ababd80d7202"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5ababd80e45c5_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5ababd80e45c5" ><div class="td_mod_wrap">
        <div id="the-south-today" class="td_block_inner td_animated_xlong td_fadeInDown" style="height: auto;">
            <span style="background-color: #0586ff; color: white; font-size: 15px;
                    text-transform: uppercase; font-weight: 600;
                    padding-left: 4px; padding-right: 4px;
                    font-family: Roboto; float: left;
                    outline: 1px solid #0586ff; line-height:26px;">
              The South
            </span>
            <span style="background-color: black; color: white;
                   font-size: 15px; text-transform: uppercase;
                   font-weight: 600; padding-left: 4px;
                   padding-right: 4px; font-family: Roboto;
                   float:left; margin-top: -1px;
                   padding-top: 1px; line-height:26px;">
              Today
            </span>
        <div class="btn-group" id="reg_drop" style="float: right;">
            <button type="button" class="btn btn-default" style="text-transform: capitalize;" id="current_site">The South</button>
            <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span>
                <span class="sr-only">Toggle Dropdown</span>
            </button>
            <ul class="dropdown-menu" id="reg_list">
                <li data-tag="all" style="margin-bottom: 0px;"><a href="#" style="margin-bottom: 0px;">The South</a></li>
            </ul>
        </div>
        <div class="clearfix SouthToday" id="pager" style="border-bottom: 1px solid black; margin-bottom: 14px;"></div>
    <div id="tst-loader" ><img src="http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/spin.gif"></div><div id="videos" style="overflow: hidden; position: relative;"><div style='text-align: center;'><div id="south-today-pager" class="td-next-prev-wrap"
                style="display:none;" >
                <a href="#" class="pager-links" data-action="previous" id="pager_previous" style="margin-right: 0;"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="pager-links ajax-page-disabled disablePager" data-action="next" id="pager_next" style="margin-right: 0;"><i class="td-icon-font td-icon-menu-right"></i></a><span style="font-size: 11px; color: #777;">Made with the support of </span><a href="http://www.nzonair.govt.nz/" class="nzoa">NZ On Air</a><p class="page-scale">Page 1 of 1</p></div></div></div>
        <script type='text/javascript'>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</script>
    
        <script type='text/javascript'>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</script>
    </div></div></div><aside class="widget widget_text"><div class="block-title"><span>Weather</span></div>			<div class="textwidget"><div id="metservice-widget" style="margin-top: -26px;">
<script language="JavaScript" type="text/javascript">
ifrm = document.createElement("IFRAME");
ifrm.setAttribute("src", "http://www.metservice.com/weather-widget/widget?params=white|large|portrait|days-3|classic&loc=Oamaru&domain=" + document.location.hostname);
ifrm.style.width = 300+"px";
ifrm.style.height =239+"px";
ifrm.style.border = "0";
ifrm.setAttribute("allowtransparency", "true");
ifrm.setAttribute("id", "widget-iframe");
document.getElementById('metservice-widget').appendChild(ifrm);
</script>
</div></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Latest News</span></div>		<ul>
					<li>
				<a href="http://www.oamarumail.co.nz/community/blues-band-set-to-perform-next-month/">Blues band set to perform next month</a>
						</li>
					<li>
				<a href="http://www.oamarumail.co.nz/community/school-given-a-facelift/">School given a facelift</a>
						</li>
					<li>
				<a href="http://www.oamarumail.co.nz/community/honoured-for-civic-service/">Honoured for civic service</a>
						</li>
					<li>
				<a href="http://www.oamarumail.co.nz/community/changing-the-lives-of-children/">Changing the lives of children</a>
						</li>
					<li>
				<a href="http://www.oamarumail.co.nz/community/thinking-big-with-unesco-geopark-plan/">Thinking big with Unesco geopark plan</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.oamarumail.co.nz/2018/03/'> March 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/02/'> February 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/01/'> January 2018 </option>
	<option value='http://www.oamarumail.co.nz/2017/12/'> December 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/11/'> November 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/10/'> October 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/09/'> September 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/08/'> August 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/07/'> July 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/06/'> June 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/05/'> May 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/04/'> April 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/03/'> March 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/02/'> February 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/01/'> January 2017 </option>
	<option value='http://www.oamarumail.co.nz/2016/12/'> December 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/11/'> November 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/10/'> October 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/09/'> September 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/08/'> August 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/07/'> July 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/06/'> June 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/05/'> May 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/04/'> April 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/03/'> March 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/02/'> February 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/01/'> January 2016 </option>
	<option value='http://www.oamarumail.co.nz/2015/11/'> November 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/09/'> September 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/08/'> August 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/07/'> July 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/06/'> June 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/05/'> May 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/04/'> April 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/03/'> March 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/02/'> February 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/01/'> January 2015 </option>
	<option value='http://www.oamarumail.co.nz/2014/12/'> December 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/11/'> November 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/10/'> October 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/09/'> September 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/08/'> August 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/07/'> July 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/06/'> June 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/05/'> May 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/04/'> April 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/02/'> February 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/01/'> January 2014 </option>
	<option value='http://www.oamarumail.co.nz/2013/12/'> December 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/11/'> November 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/10/'> October 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/09/'> September 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/08/'> August 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/07/'> July 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/06/'> June 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/05/'> May 2013 </option>

		</select>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">Advertisement</span><!-- /59065624/OAM-300x250 -->
<div id='div-gpt-ad-1472784957958-0' style='height:250px; width:300px; border: 1px solid #f5f5f5;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472784957958-0'); });
</script>
</div> </div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>INFORMATION</span></div>			<div class="textwidget"><p>48 Thames Street</p>
<p>Oamaru, 9400</p>
<p>Ph: 03 434 9970</p>
<p>Fax: 03 433 0549</p>
<br />
<a href="/contact-us">Contact Us</a> | <a href="/about-us">About Us</a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>NEWSPAPERS</span></div>			<div class="textwidget"><ul class="menu-footer">
	<li><a href="http://www.odt.co.nz/" title="The Otago Daily Times">Otago Daily Times</a></li>
	<li><a href="http://www.thestar.co.nz/">The Star - Dunedin</a></li>
	<li><a href="http://www.thenews.co.nz/">The News - Central Otago</a></li>
	<li><a href="http://www.thenewsnc.co.nz/">North Canterbury News</a></li>
	<li><a href="http://www.theensign.co.nz/">The Ensign - Gore</a></li>
	<li><a href="http://www.southlandexpress.co.nz/">Southland Express - Invercargill</a></li>
<li><a href="http://www.scene.co.nz/">Mountain Scene - Queenstown</a></li>
	<li><a href="http://www.timarucourier.co.nz/">The Courier - Timaru</a></li>
        <li><a href="http://www.ashburtoncourier.co.nz/">The Ashburton Courier</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>FOLLOW US</span></div>			<div class="textwidget"><aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OamaruMail" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/oammail" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span><br /><br /><br />
</aside></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41"><a href="http://www.oamarumail.co.nz/"><i class="fa fa-home td-only-icon" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2964"><a href="http://www.oamarumail.co.nz/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11749"><a href="http://www.oamarumail.co.nz/community/">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10019"><a href="http://www.oamarumail.co.nz/digital-edition">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.oamarumail.co.nz/photo-sales/">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 Oamaru Mail, Allied Press Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ababd80f3634
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_related_posts .td-related-right {
display:none;
}
.td_block_15 {
    width:100%;
}

.table-invisible td {
    border-width: 0px; 
    outline: none;
    padding-left: 0;
}


.block-title > span, .td-related-title .td-cur-simple-item{
    background-color: #007ac0;
}

.block-title, .td-related-title {
    border-color: #007ac0;
}

.widgettitle, .td-related-title {
    border-color: #007ac0;
}

input[type=submit], .td-category-header .td-pulldown-filter-display-option, .td-category-header .td-pulldown-filter-list {
    background-color: #007ac0;
}

.td-pulldown-filter-item > a:hover {
    color: black;
}

.menu-footer li {
    list-style: none;
}

.block-title {
    font-size: 16px;   
}

.td_search_subtitle {
    display: none;
}

.td-video-play-ico > img {
    position: absolute;
    margin: auto;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: 1;
}

.wp-polls {
        background-color: #F4F9FC;
        border: 2px solid #007ac0;
}
</style>

<link rel='stylesheet' id='bc-style-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/bc_playlist_block/bc_playlist.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oamarumail.co.nz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.oamarumail.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=900'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15718]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.oamarumail.co.nz/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>