<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-NZ"> <!--<![endif]-->
<head>
    <title>Old Golds know these guys are beatable | Oamaru Mail</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.oamarumail.co.nz/xmlrpc.php" />
    <meta property="og:image" content="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-scaled.jpg" /><meta name="author" content="Kayla Hodge">
<link rel="icon" type="image/png" href="/wp-content/uploads/2016/07/oam_simple_ico.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/2016/06/oam_simple-300x300.png"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oamaru Mail &raquo; Feed" href="http://www.oamarumail.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oamaru Mail &raquo; Comments Feed" href="http://www.oamarumail.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oamaru Mail &raquo; Old Golds know these guys are beatable Comments Feed" href="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oamarumail.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.oamarumail.co.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.oamarumail.co.nz/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/includes/td_apl_custom/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.oamarumail.co.nz/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper/style.css?v=1502069574&#038;ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/style.css?v=1502069574&#038;ver=6.1c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="http://www.oamarumail.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="http://www.oamarumail.co.nz/wp-json/wp/v2/posts/27002" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oamarumail.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oamarumail.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pasifika community, rugby team step up to keep community safe' href='http://www.oamarumail.co.nz/sport/community-rugby-team-step-up-to-keep-safe/' />
<link rel='next' title='A canvas of Weston offerings' href='http://www.oamarumail.co.nz/community/a-canvas-of-weston-offerings/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/" />
<link rel='shortlink' href='http://www.oamarumail.co.nz/?p=27002' />
<link rel="alternate" type="application/json+oembed" href="http://www.oamarumail.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oamarumail.co.nz%2Fsport%2Fold-golds-know-these-guys-are-beatable%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oamarumail.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oamarumail.co.nz%2Fsport%2Fold-golds-know-these-guys-are-beatable%2F&#038;format=xml" />
<meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:title" content="Old Golds know these guys are beatable" /><meta property="og:description" content="<p>North Otago needs to ‘‘bully the bullies’’ this weekend, coach Jason Forrest says. They managed it in the 2019 Meads Cup final, blowing Whanganui ‘‘off the park’’, so there is no reason they cannot do it again on Sunday. The Old Golds head north this weekend to play the men in blue in the Lochore [&hellip;]</p>
" /><meta property="og:url" content="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.oamarumail.co.nz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.oamarumail.co.nz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.oamarumail.co.nz\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#007ac0";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3070475-48', 'auto');
  ga('send', 'pageview');

</script> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/59065624/OAM-728x90-Banner', [728, 90], 'div-gpt-ad-1472784771010-0').addService(googletag.pubads());
    googletag.defineSlot('/59065624/OAM-300x250', [300, 250], 'div-gpt-ad-1472784957958-0').addService(googletag.pubads()); 
    googletag.defineSlot('/59065624/OAM-225x125-PropertyLogo', [225, 125], 'div-gpt-ad-1473118717776-0').addService(googletag.pubads()); 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-27002 single-format-standard old-golds-know-these-guys-are-beatable single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OamaruMail/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/oammail" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-41"><a href="http://www.oamarumail.co.nz/"><i class="fa fa-home td-only-icon" aria-hidden="true"></i></a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11749"><a href="http://www.oamarumail.co.nz/community/">News</a></li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2964"><a href="http://www.oamarumail.co.nz/sport/">Sport</a></li>
<li id="menu-item-18890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18890"><a href="http://www.oamarumail.co.nz/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-18676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18676"><a href="http://www.oamarumail.co.nz/opinion/">Opinion</a></li>
<li id="menu-item-10019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10019"><a href="https://digital.oamarumail.co.nz/">Digital Edition</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.oamarumail.co.nz/photo-sales/">Photo Sales</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.oamarumail.co.nz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-11918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11918"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
<li id="menu-item-11919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11919"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li id="menu-item-11920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11920"><a href="https://admaker.alliedpress.co.nz/">Book an advert</a></li>
<li id="menu-item-13473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13473"><a href="http://www.oamarumail.co.nz/the-south-today-news-bulletin/">The South Today</a></li>
<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13481"><a href="http://www.oamarumail.co.nz/apps/">Apps</a></li>
<li id="menu-item-16660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16660"><a href="/employment">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18102"><a href="https://www.drivesouth.co.nz">DriveSouth</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OamaruMail/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/oammail" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.oamarumail.co.nz/">
                <img src="/wp-content/uploads/2016/09/oammasthead2015-300x57.png" alt="Oamaru Mail"/>
                <span class="td-visual-hidden">Oamaru Mail</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /59065624/OAM-728x90-Banner -->
<div id='div-gpt-ad-1472784771010-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472784771010-0'); });
</script>
</div> </div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.oamarumail.co.nz/">
            <img src="/wp-content/uploads/2016/09/oammasthead2015-300x57.png" alt="Oamaru Mail"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41"><a href="http://www.oamarumail.co.nz/"><i class="fa fa-home td-only-icon" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11749"><a href="http://www.oamarumail.co.nz/community/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2964"><a href="http://www.oamarumail.co.nz/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18890"><a href="http://www.oamarumail.co.nz/whats-on/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18676"><a href="http://www.oamarumail.co.nz/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10019"><a href="https://digital.oamarumail.co.nz/">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.oamarumail.co.nz/photo-sales/">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.oamarumail.co.nz/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-27002" class="post-27002 post type-post status-publish format-standard has-post-thumbnail hentry category-sport" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.oamarumail.co.nz/sport/">Sport</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Old Golds know these guys are beatable</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/">Kayla Hodge</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-12T09:40:14+00:00" >November 12, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        
         <!-- Begin APL social sharing -->
<div class="td-post-sharing td-post-sharing-bottom"
       style="margin-bottom: 20px !important;">
  <span class="td-post-share-title">SHARE</span>
  <div class="td-default-sharing">
    <a class="td-social-sharing-buttons td-social-facebook"
         href="http://www.facebook.com/sharer.php?u=http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
      <i class="fa fa-facebook"></i>
      <div class="td-social-but-text">Facebook</div>
    </a>
    <a class="td-social-sharing-buttons td-social-twitter"
         href="https://twitter.com/intent/tweet?text=&url=http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/"
         onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
      <i class="fa fa-twitter"></i>
      <div class="td-social-but-text">Twitter</div>
    </a>
    <a class="td-social-sharing-buttons" href="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable//email/" title="Email" rel="nofollow" style="background: #8A8E91;">
      <i class="fa fa-envelope-o" aria-hidden="true"></i>
      <div class="td-social-but-text" style="border-left: 1px solid rgba(255, 255, 255, 0.2);">Email</div>
    </a>
    <a class="td-social-sharing-buttons" href="javascript:if(window.print)window.print()" title="Print" rel="nofollow" style="background: #855A5C;">
      <i class="fa fa-print" aria-hidden="true"></i>
      <div class="td-social-but-text"  style="border-left: 1px solid rgba(255, 255, 255, 0.2);">Print</div>
    </a>

 </div>

</div>
<!-- End APL social sharing -->


        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-scaled.jpg" data-caption="Jack of all trades . . . Prop Ralph Darling plays halfback, fires the ball out the back of a ruck."><img width="696" height="464" class="entry-thumb td-modal-image" src="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-696x464.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-696x464.jpg 696w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-300x200.jpg 300w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-1024x683.jpg 1024w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-768x512.jpg 768w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-1536x1024.jpg 1536w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-2048x1365.jpg 2048w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-1068x712.jpg 1068w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">Jack of all trades . . . Prop Ralph Darling plays halfback, fires the ball out the back of a ruck.</figcaption></figure></div>
            <p>North Otago needs to ‘‘bully the bullies’’ this weekend, coach Jason Forrest says.</p>
<p>They managed it in the 2019 Meads Cup final, blowing Whanganui ‘‘off the park’’, so there is no reason they cannot do it again on Sunday. The Old Golds head north this weekend to play the men in blue in the Lochore Cup final for third and fourth place in this abbreviated and Covid-19-delayed season.</p>
<p>Forrest said to ‘‘scrape’’ into the top four was a massive achievement following a tough season, and the group was looking forward to the match.</p>
<p>Whanganui beat North Otago 45-12 two weeks ago in the round-robin and, while the scoreline was not pretty, North Otago still played well.</p>
<p>The Old Golds had 65% possession, came back to be 21-12 down after trailing 21-0 at the half, and made 84 tackles to Whanganui’s 178.</p>
<p>‘‘We had the ball to do it and we just didn’t execute. That’s been a bit of a downfall for us,’’ Forrest said.</p>
<p>‘‘We took a lot of heart out of it, not as much as coaches, but the boys have and that’s the main thing. We know we can beat these guys.’’</p>
<p>At training this week, North Otago changed some of its passing options, looked at things a little differently, and prepared to play patiently to break down a very strong Whanganui defensive unit.</p>
<p>‘‘To be honest, we’re just going to go out there and have some fun — we’re the underdogs, noone’s expecting us to win.</p>
<p>‘‘That’s how we like it and, hopefully, we can go out there and execute what we’ve put out there in front of them as coaches this week.’’</p>
<p>The goal had been to reach the top four this year and, after Covid-19 delays and everything else in between, Forrest said he was proud of the group.</p>
<p>‘‘Full credit to everyone involved — it’s been a big year.</p>
<p>‘‘We’ve had lots of seasonending injuries, so we’ve certainly ticked a big box for ourselves — anything can happen in finals week.’’</p>
<p>The Old Golds are travelling to Whanganui on a chartered flight from Timaru at 1pm tomorrow. There were a few supporters heading up too, but Forrest encouraged everyone else to watch the match live on Sky Sport. He was grateful for the continued support of the North Otago community.</p>
<p>‘‘Get on TV, show your support that way, and hopefully we can get the result everyone’s after.</p>
<p>‘‘Our loyal supporters and sponsors are huge to Heartland rugby and we couldn’t get through without either.’’</p>
<p>North Otago plays Whanganui at 1.05pm on Sunday for the Lochore Cup. Poverty Bay will play Mid Canterbury at2.05pm for the fifth-sixth Osborne Taonga, and South Canterbury and Thames Valley will play at 3.35pm for the Meads Cup.</p>
<p>All finals will be on Sky Sport.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div style="margin:0 auto; max-width: 468px;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/59065624/OAM-468x60-story', [468, 60], 'div-gpt-ad-1472795761981-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /59065624/OAM-468x60-story -->
<div id='div-gpt-ad-1472795761981-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472795761981-0'); });
</script>
</div>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/">Kayla Hodge</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kayla Hodge"></span><meta itemprop="datePublished" content="2021-11-12T09:40:14+00:00"><meta itemprop="dateModified" content="2021-11-12T09:40:14+13:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.oamarumail.co.nz/sport/old-golds-know-these-guys-are-beatable/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/09/oammasthead2015-300x57.png"></span><meta itemprop="name" content="Oamaru Mail"></span><meta itemprop="headline " content="Old Golds know these guys are beatable"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12heartlandpix5-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_618f0bf049530_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_618f0bf049530" ><script>var block_td_uid_3_618f0bf049530 = new tdBlock();
block_td_uid_3_618f0bf049530.id = "td_uid_3_618f0bf049530";
block_td_uid_3_618f0bf049530.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_618f0bf049530_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_618f0bf049530_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":27002,"live_filter_cur_post_author":"35"}';
block_td_uid_3_618f0bf049530.td_column_number = "3";
block_td_uid_3_618f0bf049530.block_type = "td_block_related_posts";
block_td_uid_3_618f0bf049530.post_count = "3";
block_td_uid_3_618f0bf049530.found_posts = "1980";
block_td_uid_3_618f0bf049530.header_color = "";
block_td_uid_3_618f0bf049530.ajax_pagination_infinite_stop = "";
block_td_uid_3_618f0bf049530.max_num_pages = "660";
tdBlocksArray.push(block_td_uid_3_618f0bf049530);
</script><h4 class="td-related-title"><a id="td_uid_4_618f0bf053061" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_618f0bf049530" href="#">RELATED ARTICLES</a><a id="td_uid_5_618f0bf0530b5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_618f0bf049530" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_618f0bf049530 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oamarumail.co.nz/sport/seeing-others-succeed-thrill-for-coach/" rel="bookmark" title="Seeing others succeed thrill for coach"><img width="218" height="150" class="entry-thumb" src="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12stuslack2-218x150.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12stuslack2-218x150.jpg 218w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12stuslack2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seeing others succeed thrill for coach"/></a></div>                <a href="http://www.oamarumail.co.nz/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oamarumail.co.nz/sport/seeing-others-succeed-thrill-for-coach/" rel="bookmark" title="Seeing others succeed thrill for coach">Seeing others succeed thrill for coach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oamarumail.co.nz/sport/chance-for-weston-pupils-to-hone-skills/" rel="bookmark" title="Chance for Weston pupils to hone skills"><img width="218" height="150" class="entry-thumb" src="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/om12bball-scaled-e1636665375851-218x150.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/om12bball-scaled-e1636665375851-218x150.jpg 218w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/om12bball-scaled-e1636665375851-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chance for Weston pupils to hone skills"/></a></div>                <a href="http://www.oamarumail.co.nz/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oamarumail.co.nz/sport/chance-for-weston-pupils-to-hone-skills/" rel="bookmark" title="Chance for Weston pupils to hone skills">Chance for Weston pupils to hone skills</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oamarumail.co.nz/sport/daughters-involvement-reignited-brydges-passion/" rel="bookmark" title="Daughter&#8217;s involvement reignited Brydges&#8217; passion"><img width="218" height="150" class="entry-thumb" src="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12suebrydges2-218x150.jpg" srcset="http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12suebrydges2-218x150.jpg 218w, http://www.oamarumail.co.nz/wp-content/uploads/2021/11/OM12suebrydges2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Daughter&#8217;s involvement reignited Brydges&#8217; passion"/></a></div>                <a href="http://www.oamarumail.co.nz/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oamarumail.co.nz/sport/daughters-involvement-reignited-brydges-passion/" rel="bookmark" title="Daughter&#8217;s involvement reignited Brydges&#8217; passion">Daughter&#8217;s involvement reignited Brydges&#8217; passion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_618f0bf049530" data-td_block_id="td_uid_3_618f0bf049530"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_618f0bf049530" data-td_block_id="td_uid_3_618f0bf049530"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Weather</span></div>			<div class="textwidget"><div id="metservice-widget" style="margin-top: -26px;">
<script language="JavaScript" type="text/javascript">
ifrm = document.createElement("IFRAME");
ifrm.setAttribute("src", "http://www.metservice.com/weather-widget/widget?params=white|large|portrait|days-3|classic&loc=Oamaru&domain=" + document.location.hostname);
ifrm.style.width = 300+"px";
ifrm.style.height =239+"px";
ifrm.style.border = "0";
ifrm.setAttribute("allowtransparency", "true");
ifrm.setAttribute("id", "widget-iframe");
document.getElementById('metservice-widget').appendChild(ifrm);
</script>
</div></div>
		</aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Latest News</span></div>
		<ul>
											<li>
					<a href="http://www.oamarumail.co.nz/community/27020/">Birdhouses to provide home as trees grow</a>
									</li>
											<li>
					<a href="http://www.oamarumail.co.nz/community/at-risk-lizards-to-be-moved-to-new-habitat/">At-risk lizards to be moved to new habitat</a>
									</li>
											<li>
					<a href="http://www.oamarumail.co.nz/community/a-little-help-and-harpur-now-thriving-online/">A little help and Harpur now thriving online</a>
									</li>
											<li>
					<a href="http://www.oamarumail.co.nz/sport/seeing-others-succeed-thrill-for-coach/">Seeing others succeed thrill for coach</a>
									</li>
											<li>
					<a href="http://www.oamarumail.co.nz/sport/chance-for-weston-pupils-to-hone-skills/">Chance for Weston pupils to hone skills</a>
									</li>
					</ul>

		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.oamarumail.co.nz/2021/11/'> November 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/10/'> October 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/09/'> September 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/08/'> August 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/07/'> July 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/06/'> June 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/05/'> May 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/04/'> April 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/03/'> March 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/02/'> February 2021 </option>
	<option value='http://www.oamarumail.co.nz/2021/01/'> January 2021 </option>
	<option value='http://www.oamarumail.co.nz/2020/12/'> December 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/11/'> November 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/10/'> October 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/09/'> September 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/08/'> August 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/07/'> July 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/06/'> June 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/05/'> May 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/04/'> April 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/03/'> March 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/02/'> February 2020 </option>
	<option value='http://www.oamarumail.co.nz/2020/01/'> January 2020 </option>
	<option value='http://www.oamarumail.co.nz/2019/12/'> December 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/11/'> November 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/10/'> October 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/09/'> September 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/08/'> August 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/07/'> July 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/06/'> June 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/05/'> May 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/04/'> April 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/03/'> March 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/02/'> February 2019 </option>
	<option value='http://www.oamarumail.co.nz/2019/01/'> January 2019 </option>
	<option value='http://www.oamarumail.co.nz/2018/12/'> December 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/11/'> November 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/10/'> October 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/09/'> September 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/08/'> August 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/07/'> July 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/06/'> June 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/05/'> May 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/04/'> April 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/03/'> March 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/02/'> February 2018 </option>
	<option value='http://www.oamarumail.co.nz/2018/01/'> January 2018 </option>
	<option value='http://www.oamarumail.co.nz/2017/12/'> December 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/11/'> November 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/10/'> October 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/09/'> September 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/08/'> August 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/07/'> July 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/06/'> June 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/05/'> May 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/04/'> April 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/03/'> March 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/02/'> February 2017 </option>
	<option value='http://www.oamarumail.co.nz/2017/01/'> January 2017 </option>
	<option value='http://www.oamarumail.co.nz/2016/12/'> December 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/11/'> November 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/10/'> October 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/09/'> September 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/08/'> August 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/07/'> July 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/06/'> June 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/05/'> May 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/04/'> April 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/03/'> March 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/02/'> February 2016 </option>
	<option value='http://www.oamarumail.co.nz/2016/01/'> January 2016 </option>
	<option value='http://www.oamarumail.co.nz/2015/11/'> November 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/09/'> September 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/08/'> August 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/07/'> July 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/06/'> June 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/05/'> May 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/04/'> April 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/03/'> March 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/02/'> February 2015 </option>
	<option value='http://www.oamarumail.co.nz/2015/01/'> January 2015 </option>
	<option value='http://www.oamarumail.co.nz/2014/12/'> December 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/11/'> November 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/10/'> October 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/09/'> September 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/08/'> August 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/07/'> July 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/06/'> June 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/05/'> May 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/04/'> April 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/02/'> February 2014 </option>
	<option value='http://www.oamarumail.co.nz/2014/01/'> January 2014 </option>
	<option value='http://www.oamarumail.co.nz/2013/12/'> December 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/11/'> November 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/10/'> October 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/09/'> September 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/08/'> August 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/07/'> July 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/06/'> June 2013 </option>
	<option value='http://www.oamarumail.co.nz/2013/05/'> May 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">Advertisement</span><!-- /59065624/OAM-300x250 -->
<div id='div-gpt-ad-1472784957958-0' style='height:250px; width:300px; border: 1px solid #f5f5f5;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472784957958-0'); });
</script>
</div> </div><aside class="widget widget_text">			<div class="textwidget"><div class="block-title"><span>Handshake listings in North Otago</span></div>
<iframe src="https://www.handshake.co.nz/advertisement/?city=Waitaki&bg=EEEEEE&count=4" width="100%" border="0" scrolling="no" frameBorder="0"></iframe></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>INFORMATION</span></div>			<div class="textwidget"><p>48 Thames Street</p>
<p>Oamaru, 9400</p>
<p>Ph: 03 434 9970</p>
<p>Fax: 03 433 0549</p>
<br />
<a href="/contact-us">Contact Us</a> | <a href="/about-us">About Us</a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>NEWSPAPERS</span></div>			<div class="textwidget"><ul class="menu-footer">
	<li><a href="http://www.odt.co.nz/" title="The Otago Daily Times">Otago Daily Times</a></li>
	<li><a href="http://www.thestar.co.nz/">The Star - Dunedin</a></li>
	<li><a href="http://www.thenews.co.nz/">The News - Central Otago</a></li>
	<li><a href="http://www.thenewsnc.co.nz/">North Canterbury News</a></li>
	<li><a href="http://www.theensign.co.nz/">The Ensign - Gore</a></li>
	<li><a href="http://www.southlandexpress.co.nz/">Southland Express - Invercargill</a></li>
<li><a href="http://www.scene.co.nz/">Mountain Scene - Queenstown</a></li>
	<li><a href="http://www.timarucourier.co.nz/">The Courier - Timaru</a></li>
        <li><a href="http://www.ashburtoncourier.co.nz/">The Ashburton Courier</a></li>
	<li><a href="http://www.cluthaleader.co.nz/">Clutha Leader</a></li>
</ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>FOLLOW US</span></div>			<div class="textwidget"><aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OamaruMail" title="Facebook" rel="noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/oammail" title="Twitter" rel="noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span><br /><br /><br />
</aside></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11918"><a href="http://www.oamarumail.co.nz/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11919"><a href="http://www.oamarumail.co.nz/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11920"><a href="https://admaker.alliedpress.co.nz/">Book an advert</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13473"><a href="http://www.oamarumail.co.nz/the-south-today-news-bulletin/">The South Today</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13481"><a href="http://www.oamarumail.co.nz/apps/">Apps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16660"><a href="/employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18102"><a href="https://www.drivesouth.co.nz">DriveSouth</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 Oamaru Mail, Allied Press Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 618f0bf066679
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_related_posts .td-related-right {
display:none;
}
.td_block_15 {
    width:100%;
}

.table-invisible td {
    border-width: 0px; 
    outline: none;
    padding-left: 0;
}


.block-title > span, .td-related-title .td-cur-simple-item{
    background-color: #007ac0;
}

.block-title, .td-related-title {
    border-color: #007ac0;
}

.widgettitle, .td-related-title {
    border-color: #007ac0;
}

input[type=submit], .td-category-header .td-pulldown-filter-display-option, .td-category-header .td-pulldown-filter-list {
    background-color: #007ac0;
}

.td-pulldown-filter-item > a:hover {
    color: black;
}

.menu-footer li {
    list-style: none;
}

.block-title {
    font-size: 16px;   
}

.td_search_subtitle {
    display: none;
}

.td-video-play-ico > img {
    position: absolute;
    margin: auto;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: 1;
}

.wp-polls {
        background-color: #F4F9FC;
        border: 2px solid #007ac0;
}
</style>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oamarumail.co.nz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.oamarumail.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LduUsMZAAAAAH8yT0QM1_stQdpk5d-qjmSj25EJ&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LduUsMZAAAAAH8yT0QM1_stQdpk5d-qjmSj25EJ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1' id='td-site-js'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.oamarumail.co.nz/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[27002]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.oamarumail.co.nz/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.oamarumail.co.nz/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>